"filter" should "filtered" (just a typo)
|Reported by:||shannonbradshaw||Owned by:||nobody|
|Cc:||Triage Stage:||Ready for checkin|
|Has patch:||yes||Needs documentation:||no|
|Needs tests:||no||Patch needs improvement:||no|
In the sentence:
"Internally, a QuerySet can be constructed, filter, sliced, and generally passed around without actually hitting the database."
I believe "filter" should be "filtered"
Change History (4)
comment:1 Changed 7 years ago by
|Patch needs improvement:||unset|
|Triage Stage:||Unreviewed → Accepted|