Code

Opened 5 years ago

Closed 5 years ago

#11587 closed (duplicate)

Small error in tutorial ("poll_id" should be "object_id")

Reported by: popcorn Owned by: nobody
Component: Documentation Version: 1.0
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Hi, I was just going through the tutorial on django, and found a small error on the page 4
of the tutorial. The last instance of the url_patterns definition has the line

(r'^(?P<poll_id>\d+)/vote/$', 'mysite.polls.views.vote')

which should be

(r'^(?P<object_id>\d+)/vote/$', 'mysite.polls.views.vote')

Otherwise, I managed to get through the whole thing and now have my very first django app running! Thanks!

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by dc

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #10294, #7253 and #5300

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.