Code

Opened 5 years ago

Closed 5 years ago

#11571 closed (duplicate)

latex documentation generation error

Reported by: nsmgr8 Owned by: nobody
Component: Documentation Version: 1.1-beta
Severity: Keywords: latex, pdf
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

building latex documentation fails with the following error:

Markup is unsupported in LaTeX:
ref/contrib/admin/actions:: too many nesting section levels for LaTeX, at heading: Writing action functions
make: * [latex] Error 1

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by nsmgr8

  • Component changed from Uncategorized to Documentation
  • Keywords latex, pdf added
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

comment:2 Changed 5 years ago by russellm

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #10707

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.