Opened 7 years ago

Closed 7 years ago

#11514 closed (duplicate)

django.contrib.auth.views should accept extra_context parameter

Reported by: apgwoz@… Owned by: nobody
Component: contrib.auth Version: 1.0
Severity: Keywords: views
Cc: Triage Stage: Accepted
Has patch: yes Needs documentation: no
Needs tests: yes Patch needs improvement: no
Easy pickings: UI/UX:


The views in django.contrib.auth.views shoudl accept an optional, default extra_context like most of the other generic views in the framework.

Attachments (1)

auth_extra_context.diff (6.3 KB) - added by Adam Vandenberg 7 years ago.
Initial stab at a patch.

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by Adam Vandenberg

Attachment: auth_extra_context.diff added

Initial stab at a patch.

comment:1 Changed 7 years ago by Russell Keith-Magee

Has patch: set
Needs documentation: unset
Needs tests: set
Patch needs improvement: unset
Triage Stage: UnreviewedAccepted

comment:2 Changed 7 years ago by Luke Plant

Resolution: duplicate
Status: newclosed

Duplicate of #5298

Note: See TracTickets for help on using tickets.
Back to Top