Code

Opened 5 years ago

Closed 5 years ago

#11504 closed (duplicate)

Path saved in database, does not match path saved on the filesystem

Reported by: rent Owned by: nobody
Component: File uploads/storage Version: 1.0
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

If you upload a file with a filename that has to be modified, fx from 'my image.png' to my_image.png', or to 'my_image_.png', if a file with that name already exists. Then the relative filename that is stored in the database will be the original, 'my image.png', while the file on the filesystem will have the new modified name.

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by Alex

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #10410.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.