Code

Opened 5 years ago

Closed 5 years ago

#11452 closed (duplicate)

Using filter_horizontal on a field in admin stops its help_text appearing

Reported by: EvilDMP Owned by: nobody
Component: Core (Management commands) Version: 1.1-beta
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

As soon as the filter_horizontal is removed, the help_text reappears.

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by anonymous

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

Probably dupe of #6183

comment:2 Changed 5 years ago by kmtracey

  • Resolution set to duplicate
  • Status changed from new to closed

Agreed, so closing as dupe.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.