Opened 7 years ago

Closed 7 years ago

#11282 closed (duplicate)

Action after search in admin should return to search results

Reported by: Leo Shklovskii Owned by: nobody
Component: contrib.admin Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Repro:
1) Do a search in the admin on a model that results in some results
2) Select one or more with the checkboxes next to them and perform some action (such as delete)

Expected Result:

  • You're returned to the search results

Actual result:

  • You're returned to the default list

This may be a 'feature' rather than a bug, however if you don't check any objects and perform the action (deletion), the you do get the search result list back.

Change History (3)

comment:1 Changed 7 years ago by Leo Shklovskii

Needs documentation: unset
Needs tests: unset
Patch needs improvement: unset

ugh, sorry about the WikiFormatting fail...

comment:2 Changed 7 years ago by Ramiro Morales

Possibly a dupe of #6903.

comment:3 Changed 7 years ago by Russell Keith-Magee

Resolution: duplicate
Status: newclosed

Certainly appears to be a dupe to me.

Note: See TracTickets for help on using tickets.
Back to Top