Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#11239 closed (duplicate)

logging out of the admin site from the changelist page or the changeform gives a ValueError

Reported by: boyombo Owned by: nobody
Component: contrib.admin Version: 1.1-beta
Severity: Keywords: admin logout
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

the logout link in the admin changelist or changeform pages references /admin/app_name/model_name/admin/logout/ and when you click on it, will give a
ValueError invalid literal for int() with base 10: 'admin/logout
while the logout link from the admin home page also points to /admin/admin/logout/
To log out of the admin you have to enter the /admin/logout/ url in the address bar manually.

Change History (2)

comment:1 Changed 6 years ago by ramiro

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #10061

comment:2 Changed 4 years ago by jacob

  • milestone 1.1 deleted

Milestone 1.1 deleted

Note: See TracTickets for help on using tickets.
Back to Top