Code

Opened 5 years ago

Closed 5 years ago

#11219 closed (duplicate)

build_rpm problems

Reported by: guitarmanvt Owned by: nobody
Component: Core (Other) Version: 1.1-beta
Severity: Keywords: build_rpm
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

(Same issue as reported in ticket 3338.)

RPMs don't like dashes in the version name. Running "python setup.py bdist_rpm" blows up because of this. The very same hack reported in 3338 can be used to fix this.

It looks like this is a regression. Please see 3338 for the details.

Thank you.

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by Tarken

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #9616

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.