Code

Opened 5 years ago

Closed 5 years ago

Last modified 3 years ago

#11210 closed (duplicate)

Add GMarkerOptions: clickable, bouncy, dragCrossMove, bounceGravity, autoPan and hide

Reported by: Travis Jeffery <eatsleepgolf@…> Owned by: nobody
Component: GIS Version: master
Severity: Keywords: google, maps, gmarker, options
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Hello,

I have attached a patch to add every GMarkerOption for Google Maps except for zIndexProcess.
This includes the options: clickable, bouncy, dragCrossMove, bounceGravity, autoPan and hide.

Thanks.

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by russellm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #11211.

comment:2 Changed 3 years ago by jacob

  • milestone 1.1 deleted

Milestone 1.1 deleted

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.