Code

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#11141 closed (fixed)

django.contrib.admin docs -- Error in code example

Reported by: jodal Owned by: nobody
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Ready for checkin
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

In one of the django.contrib.admin doc examples, the Person.born_in_fifties() method does not do what the method name implies.

Attachments (2)

django-ticket-11141.diff (548 bytes) - added by jodal 5 years ago.
Patch which fixes the inconsistency.
11141.diff (551 bytes) - added by SmileyChris 5 years ago.

Download all attachments as: .zip

Change History (5)

Changed 5 years ago by jodal

Patch which fixes the inconsistency.

Changed 5 years ago by SmileyChris

comment:1 Changed 5 years ago by SmileyChris

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Ready for checkin

I'm guessing based on the slice, that this is actually what was intended.

comment:2 Changed 5 years ago by russellm

  • Resolution set to fixed
  • Status changed from new to closed

(In [11049]) Fixed #11141 -- Corrected a code example in the admin docs. Thanks to jodal for the report, and SmileyChris for the patch.

comment:3 Changed 5 years ago by russellm

(In [11061]) [1.0.X] Fixed #11141 -- Corrected a code example in the admin docs. Thanks to jodal for the report, and SmileyChris for the patch.

Merge of r11049 from trunk.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.