Opened 6 years ago

Closed 6 years ago

#11129 closed (duplicate)

We must not try to select Site object from DB in django.contrib.contenttypes.views.shortcut if no Site model is installed

Reported by: arikon Owned by: nobody
Component: Contrib apps Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

We must not try to select Site object from DB in django.contrib.contenttypes.views.shortcut if no Site model is installed.
Patch atteched.

Attachments (1)

contenttypes_shortcat_view_sites.patch (524 bytes) - added by arikon 6 years ago.

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by arikon

comment:1 Changed 6 years ago by Alex

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #10608.

Note: See TracTickets for help on using tickets.
Back to Top