Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#11095 closed (duplicate)

title bar on docs.djangoproject.com/en/dev/ref/models/options is wacky

Reported by: djsun Owned by: nobody
Component: *.djangoproject.com Version: 1.0
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

i'd like to report a small HTML issue on http://docs.djangoproject.com/en/dev/ref/models/options

the title bar shows <tt class="docutils literal">...

Attachments (1)

wacky_title_bar.png (23.1 KB) - added by David James <djames@…> 8 years ago.

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by David James <djames@…>

Attachment: wacky_title_bar.png added

comment:1 Changed 8 years ago by Alex Gaynor

Resolution: duplicate
Status: newclosed

Dupe of #9517

comment:2 Changed 8 years ago by Karen Tracey

#8885 matches better. It covers HTML markup in titles, while #9517 seems to be about markup in the content. (And actually I can't see the problem reported in #9517 in the current docs, so that may have already been fixed?)

Note: See TracTickets for help on using tickets.
Back to Top