Opened 6 years ago

Closed 6 years ago

#11085 closed (duplicate)

HTML shows up in title for Model Meta Options page

Reported by: Ubercore Owned by: nobody
Component: Documentation Version:
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


When I browse to I see the following as the title:

<title>Django | Model &lt;tt class=&quot;docutils literal&quot;&gt;&lt;span class=&quot;pre&quot;&gt;Meta&lt;/span&gt;&lt;/tt&gt; options | Django Documentation</title>

Change History (1)

comment:1 Changed 6 years ago by ramiro

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #8885

Note: See TracTickets for help on using tickets.
Back to Top