Opened 6 years ago

Closed 6 years ago

#10974 closed (duplicate)

Beta version 1.1. 404 error when I log out of Admin Site.

Reported by: Mac Owned by: nobody
Component: contrib.admin Version: 1.0
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


I get a 404 error when I log out of the Administration Site. After clicking on logout, it throws me to http://localhost:8000/admin/admin/logout/ instead of http://localhost:8000/admin/logout/. In the Site Admininstration, clicking on change password throws me to a undefined url, http://localhost:8000/admin/admin/password_change/.

Change History (1)

comment:1 Changed 6 years ago by Alex

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #10061.

Note: See TracTickets for help on using tickets.
Back to Top