Code

Opened 5 years ago

Closed 5 years ago

#10876 closed (duplicate)

Tests in r10586 (inline_admin_formsets) break on PostgreSQL

Reported by: korpios Owned by: nobody
Component: Testing framework Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description (last modified by korpios)

The four new tests introduced in r10586 all break under PostgreSQL, since they rely on arbitrary pk values.

The attached patch corrects this issue.

(Psst ... turn the PostgreSQL buildbots back on.)

Attachments (1)

django-r10586-fix.patch (3.3 KB) - added by korpios 5 years ago.

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by korpios

comment:1 Changed 5 years ago by korpios

  • Description modified (diff)
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

comment:2 Changed 5 years ago by Alex

  • Resolution set to duplicate
  • Status changed from new to closed

This is a dupe of #10163.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.