Code

Opened 5 years ago

Closed 5 years ago

Last modified 3 years ago

#10820 closed (duplicate)

Can't logout from admin interface

Reported by: strelnikovdmitrij Owned by: nobody
Component: contrib.auth Version: 1.1-beta
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Hi guys, I'm using newer trunk version (15-04-2009) and found one problem.
When I'm logged in AdminUI and click 'Logo out' link, it return 404 error
django generate admin/admin/logout/ url instead of admin/logout/ ;)

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by russellm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #10061

comment:2 Changed 3 years ago by jacob

  • milestone 1.1 deleted

Milestone 1.1 deleted

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.