Opened 7 years ago

Closed 7 years ago

#10683 closed (duplicate)

The latest MySQLdb breaks Django

Reported by: twleung Owned by: nobody
Component: Uncategorized Version: 1.0
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


I installed the trunk of MySQLdb, and when I run, I get the following message:

Error: No module named mysql.base

I'm on django 1.0.2

Change History (1)

comment:1 Changed 7 years ago by Alex

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #10682

Note: See TracTickets for help on using tickets.
Back to Top