Opened 6 years ago

Closed 6 years ago

#10661 closed (duplicate)

manage.py test errors on apps without models.py files

Reported by: kegan Owned by: nobody
Component: Testing framework Version: 1.0
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

I believe this is related to #7198.

Change History (1)

comment:1 Changed 6 years ago by russellm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7198. test is just another management command, so it is covered by the 'etc' part of the title of #7198. No special handling is required. It's also a duplicate of #3310.

Note: See TracTickets for help on using tickets.
Back to Top