Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#10641 closed (invalid) runserver fails on windows

Reported by: anonymous Owned by: nobody
Component: Documentation Version: 1.0
Severity: Keywords: runserver
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


following the setup and tutorial word for word under winxp fails when attempting to execute runserver to get the test webserver running. fails with the following

"No such module MYSITE"

PATH is set and installation was by the book. import django loads successfully.

Change History (2)

comment:1 Changed 7 years ago by julien

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to invalid
  • Status changed from new to closed

It would be more appropriate to ask the question on the user-list ( since it's probably not a bug in Django. Likely, you'd need to add your project's parent folder in the PYTHONPATH.

comment:2 Changed 4 years ago by jacob

  • milestone 1.0.3 deleted

Milestone 1.0.3 deleted

Note: See TracTickets for help on using tickets.
Back to Top