Opened 6 years ago

Closed 6 years ago

Last modified 3 years ago

#10542 closed (duplicate)

Syncdb can't update DB structure,when the table was exists.

Reported by: huacnlee Owned by: nobody
Component: Core (Other) Version: 1.0
Severity: Keywords: manage.py
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

manage.py syncdb
Syncdb can't update DB structure,when the table was exists.

Change History (2)

comment:1 Changed 6 years ago by russellm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5934

comment:2 Changed 3 years ago by jacob

  • milestone 1.0.3 deleted

Milestone 1.0.3 deleted

Note: See TracTickets for help on using tickets.
Back to Top