Opened 6 years ago

Closed 6 years ago

#10500 closed (duplicate)

Update information on Debian packages in Third-party distributions of Django

Reported by: Paul Menzel <paulepanter@…> Owned by: nobody
Component: Documentation Version: 1.0
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Dear caretakers,

since Lenny is released Django 1.0.2 is available in stable, testing and unstable.

Please also use aptitude instead of apt-get in

„you can install Django by typing apt-get install python-django“

since it is since Etch the recommended fronted for APT [1][2].

Thanks a lot,

Paul

[1] http://www.debian.org/releases/lenny/i386/release-notes/ch-whats-new.en.html#pkgmgmt

[2] http://www.debian.org/releases/etch/i386/release-notes/ch-whats-new.en.html#pkgmgmt

Change History (1)

comment:1 Changed 6 years ago by ubernostrum

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #10424, which is working on ways to provide more usefully-up-to-date info on third-party distributions.

Note: See TracTickets for help on using tickets.
Back to Top