Very small vocabulary problem in docs
|Reported by:||matehat||Owned by:||nobody|
|Cc:||mathieu@…||Triage Stage:||Ready for checkin|
|Has patch:||yes||Needs documentation:||no|
|Needs tests:||no||Patch needs improvement:||no|
Hi, I was reading the documentation on Aggregation and I think that there is a small mistake in vocabulary somewhere in it :
in Order of annotate and filter clauses
The practical implication of this is that filter() and annotate() are not
Careful reading of the topic led me to think that it should be commutative rather that transitive.
But you know, it's no big deal!