Opened 6 years ago

Closed 6 years ago

#10431 closed (duplicate)

forms.models.fields_for_model() with fields specified should return the list in that order

Reported by: lsaffre Owned by: nobody
Component: Forms Version: 1.0
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

forms.models.fields_for_model() with fields parameter specified should return the list in that order.
This was mentioned TODO in the code.
I wrote a patch.

Attachments (1)

lsaffre_20090307.diff (1.9 KB) - added by lsaffre 6 years ago.

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by lsaffre

comment:1 Changed 6 years ago by Alex

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #8164

Note: See TracTickets for help on using tickets.
Back to Top