Code

Opened 5 years ago

Closed 5 years ago

Last modified 3 years ago

#10379 closed (duplicate)

GenericInlineModelAdmin don't respect max_num

Reported by: vitek_pliska Owned by: nobody
Component: contrib.admin Version: master
Severity: Keywords:
Cc: Triage Stage: Accepted
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

One line patch against [9922].

Attachments (1)

fix-genericinline-max_num-against-9922.patch (552 bytes) - added by vitek_pliska 5 years ago.

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by vitek_pliska

comment:1 Changed 5 years ago by Alex

  • milestone set to 1.1
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Accepted

comment:2 Changed 5 years ago by Alex

  • Resolution set to duplicate
  • Status changed from new to closed

Err dupe of #9122

comment:3 Changed 3 years ago by jacob

  • milestone 1.1 deleted

Milestone 1.1 deleted

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.