Code

Opened 5 years ago

Closed 5 years ago

#10264 closed (duplicate)

image fileds hard drive storage and database storage in windows conflic names

Reported by: anonymous Owned by: nobody
Component: File uploads/storage Version: 1.0
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

when i trie to upload an image it works properly in windows but when i upload my project into linux server i realized that it does not work properly because django renames my file name into lowercase and saves that into database but it uploads the file withe the real name uppercase in to the hard drive itis needed to solve this problem

thanks
Mohammad Rafiee
parsiTech

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by ramiro

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #8593

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.