Code

Opened 5 years ago

Closed 5 years ago

#10211 closed (duplicate)

Problem in Admin's Login / Change password URL's

Reported by: kylar Owned by: nobody
Component: Contrib apps Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

I have installed today the latest development version of Django, and i noticed that the links to Change password and Logout point to admin/logout and admin/password_change, and not /admin/logout and /admin/password_change.

I tested the latest stable version and it does not have this problem.

Forgive me if i said a mistake, i am a beginner, but i want to help!

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by Alex

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #10061, feel free to give the patch on it a try and report the results on that ticket.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.