Code

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#10187 closed (fixed)

No import doc for field-to-field-same-model filtering intoduced in 1.1

Reported by: trigeek38 Owned by: nobody
Component: Documentation Version: master
Severity: Keywords: F(), field, model, query
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Attachments (0)

Change History (4)

comment:1 Changed 5 years ago by cgrady

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

to clarify, the issue is the docs have plenty of usage instructions, but no reference to where to import it from

comment:2 Changed 5 years ago by trigeek38

  • Summary changed from No documentation for importing 1.1 functionality to No import doc for field-to-field-same-model filtering intoduced in 1.1

comment:3 Changed 5 years ago by russellm

  • Resolution set to fixed
  • Status changed from new to closed

(In [9814]) Fixed #10187 -- Added documentation on how to import F() objects. Thanks to trigeek38 for the report.

comment:4 Changed 5 years ago by anonymous

  • milestone post-1.0 deleted

Milestone post-1.0 deleted

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.