Opened 6 years ago

Closed 6 years ago

#10177 closed (fixed)

Typo in example for linebreaks filter

Reported by: bmjames Owned by: timo
Component: Documentation Version: master
Severity: Keywords: typo
Cc: Triage Stage: Ready for checkin
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

In the Built-in template tags and filters docs:

"If value is Joel\nis a slug, the output will be <p>Joel<br>is a slug</p>."

In the example above, the <br> should be an XHTML <br /> since this is what Django actually outputs.

Attachments (1)

builtins-linebreaks-br-fix.diff (465 bytes) - added by timo 6 years ago.

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by timo

comment:1 Changed 6 years ago by timo

  • Has patch set
  • Keywords typo added
  • Needs documentation unset
  • Needs tests unset
  • Owner changed from nobody to timo
  • Patch needs improvement unset
  • Status changed from new to assigned
  • Triage Stage changed from Unreviewed to Ready for checkin
  • Version changed from 1.0 to SVN

Confirmed + patch.

comment:2 Changed 6 years ago by adrian

  • Resolution set to fixed
  • Status changed from assigned to closed

(In [9852]) Fixed #10177 -- Fixed typo in docs/ref/templates/builtins.txt. Thanks, bmjames

Note: See TracTickets for help on using tickets.
Back to Top