Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#10155 closed (invalid)

problems running syncdb with PostgreSQL 8.4

Reported by: ed.j.valentine@… Owned by: nobody
Component: Database layer (models, ORM) Version: 1.0
Severity: Keywords: PostgreSQL 8.4
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

I have one system with Fedora and PostgreSQL 8.3 and Tutorial works fine. I installed a CentOS EL5 server, it has PostgreSQL 8.4, and can not run the Tutorial. It fails on the 'python manage.py syncdb'. It looks like it is having a problem with the version or the new permissions.

Do I need to use PostgreSQL 8.3 with the Django Framework?

Thanks.

Change History (2)

comment:1 Changed 6 years ago by kmtracey

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to invalid
  • Status changed from new to closed

This question would be better asked on django-users. If responses reveal there is a bug in Django with respect to running on a particular level of PostgreSQL, then a ticket would be appropriate. Until then you will get more people viewing your question and possibly able to provide responses than you will from a ticket. This also may be a dup of #8737, but it's impossible to say for sure without more information. So when you post on django-users please do include specifics of the error (e.g. cut and paste the output of the command that fails), not just a vague "looks like it is having a problem with the version...".

comment:2 Changed 6 years ago by anonymous

  • milestone post-1.0 deleted

Milestone post-1.0 deleted

Note: See TracTickets for help on using tickets.
Back to Top