Code

Opened 5 years ago

Closed 5 years ago

#10129 closed (duplicate)

render_to_response's ability to take a list is undocumented

Reported by: aresnickety@… Owned by: nobody
Component: Documentation Version: 1.0
Severity: Keywords: render_to_response
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

I wanted to check a number of templates to render, and started to use select_template(foolist).name to get the template. On #django, kylefox and Magus- told me that render_to_response can also take a list (since it just passes it on to render_to_string, which can also take a list), but that this ability simply wasn't documented.

I'd request that this functionality get documented. I'd be happy to do so.

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by dc

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #9635

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.