Code

Opened 5 years ago

Closed 5 years ago

#10097 closed (duplicate)

Problem with initialisation of formset as result of generic_inlineformset_factory

Reported by: mattrussell Owned by: nobody
Component: Forms Version: 1.0
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Seemingly incorrect method being called on the _defualt_manager.
I imagine that it used to be called "empty" at one time...

Attachments (1)

django-contrib-contenttypes-generic.patch (792 bytes) - added by mattrussell 5 years ago.

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by mattrussell

comment:1 Changed 5 years ago by mattrussell

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Summary changed from Problem with initialisation of form set as result of generic_inlineformset_factory to Problem with initialisation of formset as result of generic_inlineformset_factory

comment:2 Changed 5 years ago by Alex

  • Resolution set to duplicate
  • Status changed from new to closed

dupe of #10274 which was fixed

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.