Changes between Version 8 and Version 9 of GeoDjangoInstall


Ignore:
Timestamp:
09/24/2007 04:19:36 PM (8 years ago)
Author:
jbronn
Comment:

improved Linux installation notes

Legend:

Unmodified
Added
Removed
Modified
  • GeoDjangoInstall

    v8 v9  
    1919   * ''Recommended:'' PostgreSQL 8.x.  If installing binary packages, please install the development package as well for headers required in PostGIS compilation.
    2020   * We are currently developing using both v8.1 and v8.2 of PostgreSQL.
    21    * On Ubuntu Feisty and en Debian etch, you'll need the apt packages {{{postgresql-server-dev-8.x}}} (the development headers are needed for PostGIS compilation) and {{{postgresql-8.x}}}.
    22    * On Debian etch, you need the file pg_config, that come with {{{libpq-dev}}} package, that are needed for PostGIS compilation.
     21   * On Ubuntu Feisty and Debian etch, install {{{postgresql-8.x}}} and {{{postgresql-server-dev-8.x}}} (the development package is required for PostGIS compilation).
     22     * On Debian etch install the {{{libpq-dev}}} package, which includes the {{{pg_config}}} executable (also required for PostGIS compilation).
    2323 * '''psycopg2'''
    2424   * [http://initd.org/tracker/psycopg/wiki/PsycopgTwo psycopg2] is a Python database adapter for PostgreSQL.  Latest version is [http://initd.org/pub/software/psycopg/psycopg2-2.0.6.tar.gz 2.0.6].
Back to Top