Changes between Version 56 and Version 57 of GeoDjangoInstall


Ignore:
Timestamp:
08/16/2008 04:36:10 PM (7 years ago)
Author:
springmeyer
Comment:

Added note about pg_hba.conf

Legend:

Unmodified
Added
Removed
Modified
  • GeoDjangoInstall

    v56 v57  
    178178}}}
    179179
     180'''Connection Troubleshooting''': For Django to have proper access to your postgres database you may also need to configure the pg_hba.conf file. Read more about it here: http://www.postgresql.org/docs/8.3/interactive/auth-pg-hba-conf.html
     181
    180182=== GDAL ===
    181183 * ''Required'': GDAL versions 1.4.0 and above (!GeoDjango has not been tested with the 1.3.x series).
Back to Top