Changes between Version 4 and Version 5 of GeoDjangoInstall


Ignore:
Timestamp:
09/19/2007 10:21:35 PM (8 years ago)
Author:
juanf.jaramillo@…
Comment:

Add a comment of the pg_config neede in PostGIS with Debian etch

Legend:

Unmodified
Added
Removed
Modified
  • GeoDjangoInstall

    v4 v5  
    1919   * We are currently developing using both v8.1 and v8.2 of PostgreSQL.
    2020   * On Ubuntu Feisty, you'll need the apt packages {{{postgresql-server-dev-8.x}}} (the development headers are needed for PostGIS compilation) and {{{postgresql-8.x}}}.
     21   * On Debian etch, you need the file pg_config, that come with libpq-dev package, that are needed for PostGIS compilation.
    2122 * '''psycopg2'''
    2223   * [http://initd.org/tracker/psycopg/wiki/PsycopgTwo psycopg2] is a Python database adapter for PostgreSQL.  Latest version is [http://initd.org/pub/software/psycopg/psycopg2-2.0.6.tar.gz 2.0.6].
     
    5556 * ''Required'':  PostGIS ~~v1.1.0~~ v1.2.1 and above.  1.1.0 support is currently pending, ''see'' #5498.
    5657 * ''Recommended'': Postgis v1.3.1 [http://postgis.refractions.net/download/ PostGIS] (this is the [http://postgis.refractions.net/news/20070809/ latest version]).
    57  * First build & install PostGIS.
     58 * First build & install PostGIS. 
    5859{{{
    5960$ ./configure --with-geos --with-proj
Back to Top