Changes between Version 2 and Version 3 of GeoDjangoInstall


Ignore:
Timestamp:
09/16/2007 05:17:15 PM (8 years ago)
Author:
jbronn
Comment:

Updated with info on PostGIS 1.1.0 support and #5498.

Legend:

Unmodified
Added
Removed
Modified
  • GeoDjangoInstall

    v2 v3  
    5353
    5454=== PostGIS ===
    55  * ''Required'':  PostGIS v1.1.0 and above.
    56  * ''Recommended'': Postgis v1.2.1 [http://postgis.refractions.net/download/ PostGIS] and greater.  The latest version of PostGIS is [http://postgis.refractions.net/news/20070809/ v1.3.1]
     55 * ''Required'':  PostGIS ~~v1.1.0~~ v1.2.1 and above.  1.1.0 support is currently pending, ''see'' #5498.
     56 * ''Recommended'': Postgis v1.3.1 [http://postgis.refractions.net/download/ PostGIS] (this is the [http://postgis.refractions.net/news/20070809/ latest version]).
    5757 * First build & install PostGIS.
    5858{{{
Back to Top