Changes between Version 28 and Version 29 of GeoDjangoInstall


Ignore:
Timestamp:
12/28/2007 11:30:39 PM (8 years ago)
Author:
jbronn
Comment:

Updated supported spatial database list.

Legend:

Unmodified
Added
Removed
Modified
  • GeoDjangoInstall

    v28 v29  
    22= !GeoDjango Installation =
    33
    4 Installation of !GeoDjango also requires the installation of existing open source geographic libraries and a spatial database -- currently only PostGIS.  This section will describe the installation process for these prerequisites.  !GeoDjango is best supported on Linux/UNIX platforms, but also works on Windows (with a little more effort).  The following platforms have been confirmed to work -- feel free to add to the list:
     4Installation of !GeoDjango also requires the installation of existing open source geographic libraries and a spatial database -- currently only PostGIS, Oracle Spatial/Locator, and MySQL are supported.  This section will describe the installation process for these prerequisites.  !GeoDjango is best supported using PostGIS on Linux/UNIX platforms, but will also run on Windows (with a little more effort).  The following platforms have been confirmed to work -- feel free to add to the list:
    55 * Linux
    66   * Debian Woody (2.4 Kernel)
Back to Top