Code

Changes between Version 77 and Version 78 of BackwardsIncompatibleChanges


Ignore:
Timestamp:
03/20/07 21:10:28 (7 years ago)
Author:
mtredinnick
Comment:

Add information about mysql_old backend.

Legend:

Unmodified
Added
Removed
Modified
  • BackwardsIncompatibleChanges

    v77 v78  
    667667 
    668668As of [4724], Django will raise an error if you try to use the MySQL backend with a MySQLdb ( MySQL python module) version earlier than 1.2.1p2. There were significant, production-related bugs in earlier versions, so we have upgraded the minimum requirement. 
     669 
     670In [4767], a mysql_old backend was added, that is identical to the original mysql backend prior to the change in [4724]. This backend can be used if upgrading the MySQLdb module is not immediately possible, however, it is deprecated and no further development will be done on it.