Changes between Initial Version and Version 1 of Ticket #30622


Ignore:
Timestamp:
07/08/2019 12:32:25 AM (17 months ago)
Author:
Mariusz Felisiak
Comment:

Thanks for this ticket. I think it is a great idea but for a 3rd-party package like http://django-nonrel.org/. IMO adding support for non-relational databases is not something that we would like to add and maintain in Django, because ORM is heavily relational (see #19009 and a django-developers discussion).

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #30622

    • Property Status changed from new to closed
    • Property Summary changed from A better admin interface for non-relational databases in mongo Db to A better admin interface for non-relational databases like MongoDB.
    • Property Version changed from 2.2 to master
    • Property Has patch unset
    • Property UI/UX unset
    • Property Resolution changed from to wontfix
  • Ticket #30622 – Description

    initial v1  
    1 I believe the future of databases is going to the open source non-relational databases like MongoDB. The issue is we don't an admin interface for the kinds of databases as compared to their counterparts. I would like to participate in the development of a UI/UX of the side for non-relational databases and also make the existing Admin interface better
     1I believe the future of databases is going to the open source non-relational databases like MongoDB. The issue is we don't an admin interface for the kinds of databases as compared to their counterparts. I would like to participate in the development of a UI/UX of the side for non-relational databases and also make the existing Admin interface better.
Back to Top