Changes between Initial Version and Version 1 of Ticket #30249, comment 3


Ignore:
Timestamp:
03/13/19 14:00:39 (4 years ago)
Author:
Jon Dufresne
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #30249, comment 3

    initial v1  
    33> It's both longer ...
    44
    5 If you feel this is a matter of ergonomics, then I'm happy to add a helper assert method. Something this like `assertResponseException` such that
     5If you feel this is a matter of ergonomics, then I'm happy to add a helper assert method. Something like `assertResponseException` such that
    66
    77{{{
     
    1717{{{
    1818response = self.client.get('/detail/author/invalid/qs/')
    19 self.assertResponseException(response, response, msg)
     19self.assertResponseException(response, ImproperlyConfigured, msg)
    2020}}}
    2121
    22 I could then document it and use it throughout the Django test suite. WDYT?
     22I could then document and use it throughout the Django test suite. WDYT?
    2323
    2424> ... and less clear in intent.
Back to Top