Changes between Initial Version and Version 1 of Ticket #20625, comment 23


Ignore:
Timestamp:
07/03/13 02:30:22 (20 months ago)
Author:
loic84
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #20625, comment 23

    initial v1  
    1818So basically rename `manager_cls()` to `get_manager_class()` and have it use a `cls.manager_class` (or `cls.base_manager_class`) attribute.
    1919
    20 If we go for that we should probably remove `Manager.queryset_class` since it would become an antipattern.
     20If we go for that we should probably remove `Manager.queryset_class` (edit: by remove I mean, rename to _queryset_class) since it would become an antipattern.
    2121
    2222Are you planning to complete the patch or should I do it?
Back to Top