Code

Changes between Initial Version and Version 1 of Ticket #20483, comment 4


Ignore:
Timestamp:
05/27/13 06:59:32 (11 months ago)
Author:
akaariai
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #20483, comment 4

    initial v1  
    66 
    77One naming issue: I wonder if app_mask is good, and if my usage of mask is consistent. I raise AppMaskedError when an application is not in TestCase's app_mask. Better ideas? app_dependencies maybe? 
     8 
     9EDIT: forgot to add that I plan to squash the commits on merge. The stale commit message of the first commit is a known problem.