Code

Changes between Initial Version and Version 2 of Ticket #163


Ignore:
Timestamp:
07/22/05 11:01:30 (9 years ago)
Author:
adrian
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #163 – Description

    initial v2  
    1 Doing sites.get_object(id__exact = 1) seems kind of verbose if sites.get_object(id = 1) would convey the same meaning and be a little easier to read. 
     1Doing {{{sites.get_object(id__exact = 1)}}} seems kind of verbose if {{{sites.get_object(id = 1)}}} would convey the same meaning and be a little easier to read.