Ticket #9611: 9611.patch

File 9611.patch, 878 bytes (added by jamesivanwhite@…, 6 years ago)

Proposed ammend to faq docs warning of 2.3 incompatiblity

  • install.txt

     
    4848Do I lose anything by using Python 2.3 versus newer Python versions, such as Python 2.5?
    4949----------------------------------------------------------------------------------------
    5050
    51 No. Django itself is guaranteed to work with any version of Python from 2.3
    52 and higher.
     51No, not in the core framework. Django itself is guaranteed to work with any version of Python from 2.3
     52and higher. There are however add-ons, such as django.contrib.gis that will require a more recent Python
     53version (Notably 2.4 or higher in the case of django.contrib.gis).
    5354
    5455If you use a Python version newer than 2.3, you will, of course, be able to
    5556take advantage of newer Python features in your own code, along with the speed
Back to Top