Ticket #3364: install_psycopg1or2.diff

File install_psycopg1or2.diff, 855 bytes (added by Marc Fargas <telenieko@…>, 8 years ago)

Either use psycopg 1.1 or 2

  • docs/install.txt

     
    5151Additionally, you'll need to make sure your Python database bindings are
    5252installed.
    5353
    54 * If you're using PostgreSQL, you'll need the psycopg_ package (version 1.1 --
    55   not version 1.0 or version 2, which is still in beta). If you're on Windows,
    56   check out the unofficial `compiled Windows version`_.
     54* If you're using PostgreSQL, you'll need the psycopg_ package (version 1.1
     55  recommended, version 2 works also with the postgresql_psycopg2 backend).
     56  If you're on Windows, check out the unofficial `compiled Windows version`_.
    5757* If you're using MySQL, you'll need MySQLdb_.
    5858* If you're using SQLite, you'll need pysqlite_. Use version 2.0.3 or higher.
    5959
Back to Top