Version 1 (modified by lukeplant, 5 years ago) (diff)

--

Upgrading Notes

Since version 1.0, Django has a policy of API stability. This means that, in general, code you develop against Django 1.0 should continue to work against later versions unchanged. However, we do sometimes make backwards-incompatible changes if they're necessary to resolve bugs.

Before upgrading to any version of Django, you should check all the notes for the version you are upgrading to and for any intermediate versions listed on this page. Changes that are in trunk and not yet in any released version are listed at the top of this page.

For changes made before version 1.0, see BackwardsIncompatibleChanges.

Trunk

TODO

Django 1.1

Django 1.1 backwards-incompatible changes

Back to Top