Changes between Version 9 and Version 10 of OsxFcgi


Ignore:
Timestamp:
11/11/2005 06:00:18 PM (10 years ago)
Author:
anonymous
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • OsxFcgi

    v9 v10  
    1818}}}
    1919
    20 django-fcgi.py currently is setup to work with python 2.3 (the default installed on Mac OS X 10.3 and 10.4) When using it with python 2.3 it requires a package called python-eunuchs to provide 'socketpair'. I couldn't get this compile. However, 'socketpair' is supplied with python 2.4. To use django-fcgi.py with python 2.4 you need to change the shebang at the top of the file to point at python 2.4. YMMV
     20django-fcgi.py currently is setup to work with python 2.3 (the default installed on Mac OS X 10.3 and 10.4). When using it with python 2.3 it requires a package called python-eunuchs to provide 'socketpair'. I couldn't get this to compile. However, 'socketpair' is supplied with python 2.4. To use django-fcgi.py with python 2.4 you need to change the shebang at the top of the file to point at python 2.4. YMMV
    2121
    2222
Back to Top