Code


Version 5 (modified by trevor, 6 years ago) (diff)

spelling fix

You can run Django on the 2.5 branch of Jython.

Get dependencies

Jython depends on the following systems:

  • Java, version 5 or higher. Java 6 is highly recommended for performance.
  • Ant, a build system for Java: http://ant.apache.org/

Check out and Install Django/Jython

See http://wiki.python.org/jython/DjangoOnJython