Code

You can run Django on the 2.5 or later branch of Jython.

Compatibility issues

Django does support Jython, but it can be a little finicky depending on what apps/versions you want to use.

Known good configurations

  • Django 1.3.1 with Jython2.7b1 with django-jython1.3 (note that Django 1.3.X is no longer supported and does not receive security fixes!)

Known to be incompatible

Supported plug-ins

Plug-ins known NOT to work

  • Django REST framework

Check out and Install Django/Jython

Last modified 7 months ago Last modified on 09/20/13 12:54:17