Timeline



07/03/2017:

19:19 Ticket #28076 (parse_duration() doesn't work with PostgreSQL's format) closed by Tim Graham <timograham@…>
fixed: In 493f7e9e: […]
18:53 Changeset [493f7e9e]stable/2.0.xstable/2.1.x by Tim Graham <timograham@…>
Fixed #28076 -- Added support for PostgreSQL's interval format to …
17:32 Ticket #28358 (LazyObject defines attribute that don't exist on wrapped object) created by Andrey Fedoseev
LazyObject defines magic methods (__getitem__, __iter__) which …
16:08 Changeset [684c0a35]stable/2.0.xstable/2.1.x by Tim Graham <timograham@…>
Refs #27804 -- Used subTest() in dateparse tests.
11:19 Ticket #28357 (Prepopulated_fields doesn't work for admin.StackedInline) closed by Tim Graham
worksforme: I tested with a a simple project and couldn't reproduce a problem. …
10:33 Ticket #28357 (Prepopulated_fields doesn't work for admin.StackedInline) created by ChristosKon
I think that I found a bug (new to Django) Prepopulated_fields …
08:13 Ticket #28356 (Serializer got error when datetime field receive string instead ...) closed by Tim Graham
wontfix: I'm still not convinced that Django should head down the path of …

07/02/2017:

09:52 Ticket #28356 (Serializer got error when datetime field receive string instead ...) created by Hermogenes Batista da Silva Filho
Hi, I got an error, when I tried to serialize one model with …
01:16 Ticket #28355 (Widget rendering of non-ASCII date/time formats fails on Python 2) created by Samir Shah
The change to widget rendering in #28176

07/01/2017:

18:41 Changeset [eabd9677]stable/1.11.x by Tim Graham <timograham@…>
[1.11.x] Added stub release notes for 1.11.4. Backport of …
18:38 Changeset [6b94e212]stable/1.11.x by Tim Graham <timograham@…>
[1.11.x] Post-release version bump.
18:37 Changeset [2328f2fa]stable/2.0.xstable/2.1.x by Tim Graham <timograham@…>
Added stub release notes for 1.11.4.
18:15 Changeset [e793a93b]stable/1.11.x1.11.3 by Tim Graham <timograham@…>
[1.11.x] Bumped version for 1.11.3 release.
18:14 Changeset [40da4d0]stable/1.11.x by Tim Graham <timograham@…>
[1.11.x] Added release date for 1.11.3. Backport of …
18:13 Changeset [25cce597]stable/2.0.xstable/2.1.x by Tim Graham <timograham@…>
Added release date for 1.11.3.
10:36 Ticket #28354 (Add a "humanized" widget for DurationField) created by Nikita Levonovich
Make a widget witch represents duration field as four NumberFields.

06/30/2017:

20:28 Changeset [8641489]stable/1.11.x by Tim Graham <timograham@…>
[1.11.x] Fixed #28345 -- Applied limit_choices_to during …
20:22 Ticket #28345 (limit_choices_to callable is no longer applied during ModelForm ...) closed by Jon Dufresne <jon.dufresne@…>
fixed: In a1be12fe: […]
17:57 Changeset [a1be12fe]stable/2.0.xstable/2.1.x by Jon Dufresne <jon.dufresne@…>
Fixed #28345 -- Applied limit_choices_to during ModelForm.init(). …
12:12 Changeset [c1621d80]stable/1.11.x by Simon Charette <charette.s@…>
[1.11.x] Fixed #28350 -- Fixed UnboundLocalError crash in RenameField …
12:09 Ticket #28350 (UnboundLocalError in RenameField.state_forwards() when renaming ...) closed by Simon Charette <charette.s@…>
fixed: In 5cbcb36: […]
11:50 Changeset [5cbcb36]stable/2.0.xstable/2.1.x by Simon Charette <charette.s@…>
Fixed #28350 -- Fixed UnboundLocalError crash in RenameField with …
11:43 Ticket #28353 (QuerySet builds wrong SQL when the gis Length function is used and the ...) created by Aleksey Ruban
I get ProgrammingError when trying to use the Length function from gis …
09:11 Ticket #28352 (QuerySet.values_list() docs documentation doesn't show correct return type) created by Rich Elmes
The values() documentation (docs/ref/models/querysets.txt) correctly …
08:02 Ticket #28351 ("Conflicting migrations detected" CommandError due to replacement ...) created by Daniel Hahler
I am getting the following error: […] Running the command results …
06:42 Ticket #28350 (UnboundLocalError in RenameField.state_forwards() when renaming ...) created by Daniel Hahler
I've just seen the following error: > UnboundLocalError: local …
00:16 Ticket #28349 (Document the recommended way to upgrade Django from LTS to LTS) created by eduvik
If I want to upgrade from the previous LTS (1.8) to the current (1.11) …
Note: See TracTimeline for information about the timeline view.
Back to Top